PKG upgrade

Модуль для создания и управления почтовыми ящиками пользователей из интерфейса биллинга
Ответить
Sasha462
Сообщения: 225
Зарегистрирован: Ср дек 27, 2006 2:45 pm
Откуда: Львов

PKG upgrade

Сообщение Sasha462 » Сб авг 13, 2016 5:28 am

что то поменялось и почта не работает
stfix/qmgr[27881]: warning: connect to transport private/amavis: No such file or directory


postfix/error[31540]: E3B2A43BC83D: to= relay=none, delay=0.33, delays=0.32/0/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)

./amavisd status
amavisd is not running.

вилетает

/usr/ports/security/amavisd-new make clean
make[2]: "/usr/ports/archivers/rar/Makefile" line 33: warning: Couldn't read shell's output for "if /sbin/sysctl -n compat.ia32.maxvmem >/dev/null 2>&1; then echo YES; fi"

make install
postmap /usr/local/etc/postfix/transport


/usr/local/sbin/postfix check
postfix/postfix-script: warning: damaged message: corrupt/521A943BCB9B
postfix/postfix-script: warning: damaged message: corrupt/892AE43BCBE7

какую версию ставить postfix ??????
portdowngrade -r r286106
Последний раз редактировалось Sasha462 Сб авг 13, 2016 6:59 am, всего редактировалось 1 раз.

~AsmodeuS~
Site Admin
Сообщения: 5592
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: PKG upgrade

Сообщение ~AsmodeuS~ » Сб авг 13, 2016 6:30 am

Sasha462 писал(а):что то поменялось и почта не работает
stfix/qmgr[27881]: warning: connect to transport private/amavis: No such file or directory


postfix/error[31540]: E3B2A43BC83D: to= relay=none, delay=0.33, delays=0.32/0/0/0, dsn=4.3.0, status=deferred (mail transport unavailable)

./amavisd status
amavisd is not running.

вилетает

/usr/ports/security/amavisd-new make clean
make[2]: "/usr/ports/archivers/rar/Makefile" line 33: warning: Couldn't read shell's output for "if /sbin/sysctl -n compat.ia32.maxvmem >/dev/null 2>&1; then echo YES; fi"

make install
postmap /usr/local/etc/postfix/transport


/usr/local/sbin/postfix check
postfix/postfix-script: warning: damaged message: corrupt/521A943BCB9B
postfix/postfix-script: warning: damaged message: corrupt/892AE43BCBE7


portdowngrade -r r286106

похоже Вы обновили порты выше чем поддерживает ОС нужно обновить сразу и ОС

Sasha462
Сообщения: 225
Зарегистрирован: Ср дек 27, 2006 2:45 pm
Откуда: Львов

Re: PKG upgrade

Сообщение Sasha462 » Сб авг 13, 2016 4:56 pm

postfix 3.1 нетуvda

~AsmodeuS~
Site Admin
Сообщения: 5592
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: PKG upgrade

Сообщение ~AsmodeuS~ » Сб авг 13, 2016 6:24 pm

Sasha462 писал(а):postfix 3.1 нетуvda
ждать когда сделают или ставить более ранний

Sasha462
Сообщения: 225
Зарегистрирован: Ср дек 27, 2006 2:45 pm
Откуда: Львов

Re: PKG upgrade

Сообщение Sasha462 » Вс авг 14, 2016 11:36 am

поставил 2.7.1

Sasha462
Сообщения: 225
Зарегистрирован: Ср дек 27, 2006 2:45 pm
Откуда: Львов

Re: PKG upgrade

Сообщение Sasha462 » Вс авг 14, 2016 12:12 pm

amavisd останавливается

влогах ничево

Ответить