Abills+ubuntu 12.04 + ppoe

Установка, настройка, поддержка
seth
Сообщения: 23
Зарегистрирован: Пт авг 30, 2013 7:16 am

Re: Abills+ubuntu 12.04 + ppoe

Сообщение seth » Пт авг 30, 2013 7:34 am

Здравствуйте.
Ставлю abills-0.55_rc1 на Ubuntu 12.04.3 LTS i386. При установке пакетов в репозиториях не было libdigest-sha1-perl, при установке вручную не хватало пакета perlapi-5.10.1:
Пакеты, имеющие неудовлетворённые зависимости:
libdigest-sha1-perl : Зависит: perlapi-5.10.1
Короче, установил пакеты вручную, но при запуске модулей апача возникли ошибки:
# a2enmod ssl
Can't locate File/Basename.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/sbin/a2enmod line 9.
BEGIN failed--compilation aborted at /usr/sbin/a2enmod line 9.

# a2enmod rewrite
Can't locate File/Basename.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/sbin/a2enmod line 9.
BEGIN failed--compilation aborted at /usr/sbin/a2enmod line 9.
И так со всеми модулями. Как я понимаю это из-за установленного вручную perlapi-5.10.1. Какой может быть выход из даной ситуации?

Ответить