Mikrotik в роли NAS, и содание шейпера(Freebsd)

Платформа Mikrotik
StartTest
Сообщения: 15
Зарегистрирован: Пн ноя 11, 2013 6:11 pm

Mikrotik в роли NAS, и содание шейпера(Freebsd)

Сообщение StartTest » Сб янв 04, 2014 11:41 am

/ip firewall mangle add chain=forward action=mark-packet new-packet-mark=ALLOW_TRAFFIC_CLASS_5mb_in
passthrough=yes src-address-list=CLIENTS_5mb dst-address=0.0.0.0/0

/ip firewall mangle add chain=forward action=mark-packet new-packet-mark=ALLOW_TRAFFIC_CLASS_5mb_out
passthrough=yes src-address=0.0.0.0/0 dst-address-list=CLIENTS_5mb

/queue type add name="TP_5mb_in_global_speed" kind=pcq
pcq-rate=5242880 pcq-classifier=src-address

/queue type add name="TP_5mb_out_global_speed" kind=pcq
pcq-rate=5242880 pcq-classifier=dst-address

/queue tree add name="TP_5mb_in_global" parent=global-out queue="TP_5mb_in_global_speed"
packet-mark=ALLOW_TRAFFIC_CLASS_5mb_in priority=5 burst-limit=0 burst-threshold=0 burst-time=0s

/queue tree add name="TP_5mb_out_global" parent=global-out queue="TP_5mb_out_global_speed"
packet-mark=ALLOW_TRAFFIC_CLASS_5mb_out priority=5 burst-limit=0 burst-threshold=0 burst-time=0s

Этот Пример для анлим плана с ограничением по скорости в 5mb верный? как Abills будет загружать это правило на mikrotik при подключении пользователя т.е где это правило 'прикрепляется' в Abills к тарифному плану для которого я хочу ограничивать скорость этим шейпером?

~AsmodeuS~
Site Admin
Сообщения: 5529
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: Mikrotik в роли NAS, и содание шейпера(Freebsd)

Сообщение ~AsmodeuS~ » Пн янв 06, 2014 8:54 am

ABillS сам формирует правила исходя из данных ТП и загружает их на микротики

Программа инициализации правил шейпера и загрузки их на mikrotik сервера
# /usr/abills/libexec/billd checkspeed mikrotik


Вернуться в «Mikrotik»

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 8 гостей