Суточный тариф.

Платформа Mikrotik
artemich
Сообщения: 2
Зарегистрирован: Вт июл 04, 2017 12:26 pm

Суточный тариф.

Сообщение artemich » Сб июл 08, 2017 4:43 pm

День добрый.
Форум уже просмотрел.
Есть похожая тема viewtopic.php?f=2&t=7216&p=33134
И у меня похожая ситуация.
Как заставить абона висеть в гостевом доступе не снимая при этом абонплату ниже определенного значения?

Должников отлавливаю по следующей упрощенной схеме.
Создал тариф, назвал его "Гостевой". Скорость 64 Кбит/с.
В поле фильтр негативного депозита пишу RAD:Mikrotik-Address-List=CLIENTS_8
CLIENTS_8 это у меня как раз тариф гостевой.
На микротике сделал

/ip firewall nat

add action=dst-nat chain=dstnat comment="ABillS Masquerade Neg Dep Redirect" \
dst-address=0.0.0.0/0 dst-port=80 protocol=tcp src-address-list=CLIENTS_8 \
to-addresses=my_ip to-ports=my_port

Т.е. при заходе по http абон видет заглушку.
А https и прочие ооочень медленно грузятся.

Пул адресов негативного депозита не использую.
Получилось довольно простое решение, но, возможно, не верное.

~AsmodeuS~
Site Admin
Сообщения: 5446
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: Суточный тариф.

Сообщение ~AsmodeuS~ » Вс июл 09, 2017 9:35 am

artemich писал(а):День добрый.
Форум уже просмотрел.
Есть похожая тема viewtopic.php?f=2&t=7216&p=33134
И у меня похожая ситуация.
Как заставить абона висеть в гостевом доступе не снимая при этом абонплату ниже определенного значения?

Должников отлавливаю по следующей упрощенной схеме.
Создал тариф, назвал его "Гостевой". Скорость 64 Кбит/с.
В поле фильтр негативного депозита пишу RAD:Mikrotik-Address-List=CLIENTS_8
CLIENTS_8 это у меня как раз тариф гостевой.
На микротике сделал

/ip firewall nat

add action=dst-nat chain=dstnat comment="ABillS Masquerade Neg Dep Redirect" \
dst-address=0.0.0.0/0 dst-port=80 protocol=tcp src-address-list=CLIENTS_8 \
to-addresses=my_ip to-ports=my_port

Т.е. при заходе по http абон видет заглушку.
А https и прочие ооочень медленно грузятся.

Пул адресов негативного депозита не использую.
Получилось довольно простое решение, но, возможно, не верное.



если стоит передоплата на абонке она снимается только до нуля


если нужно в минус есть опция

$conf{DV_FINE_LIMIT}=-10;


Вернуться в «Mikrotik»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 20 гостей