Не работает %DEPOSIT%

Модуль работы с платёжными документами
Ответить
lanner
Сообщения: 6
Зарегистрирован: Чт дек 12, 2013 1:10 pm

Не работает %DEPOSIT%

Сообщение lanner » Чт дек 12, 2013 4:01 pm

Здравствуйте. Рисую свой чек. Все переменные работают кроме %DEPOSIT% она вне зависимости от депозита выводит 0.00
Посмотрите если не затруднит.
UPD
А ещё из за не работы данной переменной не правильно формируется конфиг для IPGuard и как следствие он работает не правильно.(абоненты с положительным депозитом получают денай)
ПС
версия биллинга текущая из cvs.

conrad
Сообщения: 66
Зарегистрирован: Пн окт 14, 2013 3:41 pm

Re: Не работает %DEPOSIT%

Сообщение conrad » Пт дек 13, 2013 8:21 pm

Здравствуйте. Поддерживаю тему, аналогичная проблема. Версия биллинга последняя из cvs. Заранее спасибо за ответ.

~AsmodeuS~
Site Admin
Сообщения: 5549
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: Не работает %DEPOSIT%

Сообщение ~AsmodeuS~ » Вт дек 17, 2013 8:32 am

депозит проверили в шаблоне docs_receipts нормально отображается

возможно у Вас pdf криво сформировался попробуйте font_color=black


ipguard также проверили работает

lanner
Сообщения: 6
Зарегистрирован: Чт дек 12, 2013 1:10 pm

Re: Не работает %DEPOSIT%

Сообщение lanner » Пт дек 20, 2013 3:46 pm

У меня не пдф. Я использую файл docs_invoice.tpl В нём рисую чек в html.

~AsmodeuS~
Site Admin
Сообщения: 5549
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: Не работает %DEPOSIT%

Сообщение ~AsmodeuS~ » Пт дек 20, 2013 5:45 pm

проверил работает

Ответить