Приостановление сервиса пользователем?

~AsmodeuS~
Site Admin
Сообщения: 5706
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: Приостановление сервиса пользователем?

Сообщение ~AsmodeuS~ » Пн ноя 02, 2015 7:54 am

kaktatak писал(а):Не стал делать новую тему.
Вопрос - в конфиге указал $conf{DV_USER_SERVICE_HOLDUP}='1:1000:0:0:20:0';
т.е. минимальный период 1 день, максимальный 1000, цена активации 20.
Не снимает сумму за активацию.
версия биллинга 0.55 от 26.03.2014
обновить к последней

_voland
Сообщения: 40
Зарегистрирован: Сб май 15, 2010 12:00 pm

Re: Приостановление сервиса пользователем?

Сообщение _voland » Ср дек 02, 2015 1:04 pm

Не работает опция DV_HOLDUP_COMPENSATE и в коде не могу найти где она используется

~AsmodeuS~
Site Admin
Сообщения: 5706
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: Приостановление сервиса пользователем?

Сообщение ~AsmodeuS~ » Ср дек 02, 2015 2:02 pm

DV_HOLDUP_COMPENSATE появилась в 0.7

_voland
Сообщения: 40
Зарегистрирован: Сб май 15, 2010 12:00 pm

Re: Приостановление сервиса пользователем?

Сообщение _voland » Чт дек 03, 2015 11:34 am

~AsmodeuS~ писал(а):DV_HOLDUP_COMPENSATE появилась в 0.7
Спасибо

Prihod
Сообщения: 32
Зарегистрирован: Пт апр 29, 2011 7:24 am

Re: Приостановление сервиса пользователем?

Сообщение Prihod » Пт июл 29, 2016 2:32 pm

~AsmodeuS~ писал(а):
kaktatak писал(а):Не стал делать новую тему.
Вопрос - в конфиге указал $conf{DV_USER_SERVICE_HOLDUP}='1:1000:0:0:20:0';
т.е. минимальный период 1 день, максимальный 1000, цена активации 20.
Не снимает сумму за активацию.
версия биллинга 0.55 от 26.03.2014
обновить к последней
с какой версии работает корректно?

~AsmodeuS~
Site Admin
Сообщения: 5706
Зарегистрирован: Пт янв 28, 2005 3:11 pm
Контактная информация:

Re: Приостановление сервиса пользователем?

Сообщение ~AsmodeuS~ » Пт июл 29, 2016 3:47 pm

точно работает 0.7

kaktatak
Сообщения: 42
Зарегистрирован: Пн фев 15, 2010 3:04 pm

Re: Приостановление сервиса пользователем?

Сообщение kaktatak » Ср ноя 16, 2016 1:37 pm

Ничего не обновлял. пропустил один аргумент (один 0 не поставил)
$conf{DV_USER_SERVICE_HOLDUP}='1:1000:0:0:0:20:0' - это значение корректно для меня сработало.
P.S. на данный момент версия 0.58 - все так же работает.

Ответить